Follow

Est-ce que je me risque à mettre à jour à midi ? :ref:

@tagadmin Bah si ça se passe sans encombres je devrais pouvoir savourer mon sandwich, c'est en cas de pépin que ça va va être compliqué

@DrEmixam Un petit tour sur l'Upgrading guide et tout devrait bien se passer

@tagadmin J'ai pas peur de rencontrer un problème "normal". C'est juste que j'suis abonné aux trucs sortis de nulle part à base de kernel panic inexpliqués

@DrEmixam là il y a juste 2-3 trucs à penser, du genre installer ruby 2.5.1 et réinstaller bundler derrière

su mastodon
rbenv install 2.5.1 && rbenv global 2.5.1
gem install bundler

@DrEmixam Je n'ai pas encore fait la mise à jour de CNBT, j'attends patiemment glitch-soc :D

Sign in to participate in the conversation
Loultstodon

Mostly French instance - Read full description for rules.